<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://im-news.com/xmlrpc.php" />
<title>Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives &bull; IM-News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://im-news.com/managing-inactive-subscribers-both-long-term-inactives-and-never-actives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives &bull; IM-News" />
<meta property="og:description" content="By Daniel Deneweth Subscriber engagement is one of the most important factors that determine your email deliverability. That not only means that senders need to use tactics and strategies that increase engagement, such as good email design and targeting, but they also need to closely manage their inactive subscribers. These are the subscribers who aren&#8217;t ..." />
<meta property="og:url" content="https://im-news.com/managing-inactive-subscribers-both-long-term-inactives-and-never-actives/" />
<meta property="og:site_name" content="IM-News" />
<meta property="article:tag" content="im-news.com" />
<meta property="article:tag" content="internet marketing" />
<meta property="article:tag" content="online marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Online Marketing" />
<meta property="article:published_time" content="2020-12-15T09:34:57+00:00" />
<meta property="og:image" content="https://im-news.com/wp-content/uploads/2020/12/4877911-thumb.jpg" />
<meta property="og:image:secure_url" content="https://im-news.com/wp-content/uploads/2020/12/4877911-thumb.jpg" />
<meta property="og:image:width" content="916" />
<meta property="og:image:height" content="610" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Feed" href="https://im-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Comments Feed" href="https://im-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives Comments Feed" href="https://im-news.com/managing-inactive-subscribers-both-long-term-inactives-and-never-actives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/im-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://im-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://im-news.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://im-news.com/wp-content/plugins/thrive-ultimatum/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//im-news.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://im-news.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://im-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://im-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://im-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://im-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://im-news.com/?p=4877911' />
<link rel="alternate" type="application/json+oembed" href="https://im-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fim-news.com%2Fmanaging-inactive-subscribers-both-long-term-inactives-and-never-actives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://im-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fim-news.com%2Fmanaging-inactive-subscribers-both-long-term-inactives-and-never-actives%2F&#038;format=xml" />
<link rel="alternate" type="application/ld+json" href="https://im-news.com/managing-inactive-subscribers-both-long-term-inactives-and-never-actives/?format=application/ld+json" title="Structured Descriptor Document (JSON-LD format)"><script type="application/ld+json" data-schema="4877911-post-Default">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","@id":"https:\/\/im-news.com\/managing-inactive-subscribers-both-long-term-inactives-and-never-actives\/#BlogPosting","mainEntityOfPage":"https:\/\/im-news.com\/managing-inactive-subscribers-both-long-term-inactives-and-never-actives\/","headline":"Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives","name":"Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives","description":"By Daniel Deneweth Subscriber engagement is one of the most important factors that determine your email deliverability. That not only means that senders need to use tactics and strategies that increase engagement, such as good email design and targeting, but they also need to closely manage their inactive subscribers. These are the subscribers who aren&#8217;t ...","datePublished":"2020-12-15","dateModified":"2020-12-15","author":{"@type":"Person","@id":"https:\/\/im-news.com\/author\/#Person","name":"","url":"https:\/\/im-news.com\/author\/","image":{"@type":"ImageObject","@id":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"IM News Editor","logo":{"@type":"ImageObject","@id":"https:\/\/im-news.com\/wp-content\/uploads\/2017\/09\/imnews-logo.png","url":"https:\/\/im-news.com\/wp-content\/uploads\/2017\/09\/imnews-logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","@id":"https:\/\/im-news.com\/wp-content\/uploads\/2020\/12\/4877911-thumb.jpg","url":"https:\/\/im-news.com\/wp-content\/uploads\/2020\/12\/4877911-thumb.jpg","height":610,"width":916},"url":"https:\/\/im-news.com\/managing-inactive-subscribers-both-long-term-inactives-and-never-actives\/","about":["Online Marketing"],"wordCount":1921,"keywords":["im-news.com","internet marketing","online marketing","social media"]}</script>
<script type="application/ld+json" data-schema="Breadcrumb">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/im-news.com\/#breadcrumbitem","name":"IM-News"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/im-news.com\/managing-inactive-subscribers-both-long-term-inactives-and-never-actives\/#breadcrumbitem","name":"Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives"}}]}</script>
<link rel="shortcut icon" href="https://im-news.com/wp-content/uploads/2014/07/favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://im-news.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://im-news.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://im-news.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #444444 !important;  background-image : url(https://im-news.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0070c4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0070c4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0070c4;}
	.cat-box , .footer-bottom .container{border-top-color: #0070c4;}
a {
	color: #0070c4;	}
a:hover {
	color: #bf0000;	}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}



</style> 
<a href="https://plus.google.com/116334231240459180604" rel="publisher"></a>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119877561-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119877561-1');
</script>

<style type="text/css" id="tve_global_variables">:root{}</style></head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-4877911 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://im-news.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://im-news.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1217"><a href="https://im-news.com/">Home</a></li>
<li id="menu-item-811663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811663"><a href="https://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-811664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811664"><a href="https://im-news.com/one-million-keywords/">One Million Keywords</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://im-news.com/compensation-disclosure/">Compensation Disclosure</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://im-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://im-news.com/contact-us/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="IM-News" href="https://im-news.com/">
					<img src="https://im-news.com/wp-content/uploads/2017/09/imnews-logo.png" alt="IM-News" /><strong>IM-News Internet Marketing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-14372" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://im-news.com">Internet Marketing News</a></li>
<li id="menu-item-784781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-17009" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://im-news.com/one-million-keywords/">Get One Million Keywords</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
		<div class="ads-post">					<a href="https://kwfinder.com?utm_source=affiliate_program&utm_medium=kw-static_banners_for_partners#a5b09776c9e54fa266e05c03a" target="_blank"><img src="https://mangools.com/affil-banners/kwfinder-728x90.png" width="728" height="90" alt="KWFinder - find long tail keywords with low SEO difficulty" /></a>				</div>				
		<article id="the-post" class="post-listing post-4877911 post type-post status-publish format-standard has-post-thumbnail hentry category-online-marketing-2 tag-im-news-com tag-internet-marketing-2 tag-online-marketing tag-social-media">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title"><span>Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives</span></h1>

					
				<div class="entry">
					
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="http://feedproxy.google.com/~r/itsallaboutrevenue/~3/Zfp2W9rNCA8/managing-inactive-subscribers%3A-both-long-term-inactives-and-never-actives">Daniel Deneweth</a></span>  </p>
<div class="ftpimagefix" style="float:left"><img width="350" src="https://cdn.app.compendium.com/uploads/user/e7c690e8-6ff9-102a-ac6d-e4aebca50425/df706329-1b24-46ca-a629-589b55cffca4/File/4e2ed9d48438fa16e0327785fab8d0d9/oracle___managing_inactive_subscribers.jpg"></div>
<p>Subscriber engagement is one of the most important <u><strong>factors that determine your email deliverability</strong></u>. That not only means that senders need to use tactics and strategies that increase engagement, such as good email design and <u><strong>targeting</strong></u>, but they also need to closely manage their inactive subscribers. These are the subscribers who aren&#8217;t opening or clicking, which hurts how engaged your subscribers appear in the eyes of inbox providers. </p>
<p>When developing a plan for managing them, it&#8217;s critical to ensure that you have a plan for both kinds of inactive subscribers:</p>
<p>1. Long-term inactives are subscribers who used to be active, but haven&#8217;t opened or clicked an email in a long time</p>
<p>2. Never-actives are subscribers who are new to your list and haven&#8217;t opened or clicked a single email since they signed up</p>
<p>Both pose a risk to your engagement rates, as well as both being a spam trap risk. Let&#8217;s look at each one and talk about how to manage them, starting with the kind of inactive subscriber that marketers think of first.</p>
<p><strong>Long-term inactives</strong></p>
<p><u><strong>The subscriber lifecycle</strong></u> comes to an end either actively when a subscriber unsubscribes or reports your emails as spam, or passively when a subscriber ignores your emails, redirects them to a folder they never check, or abandons the email account where they&#8217;re receiving your emails. It&#8217;s that second group that&#8217;s on the road to passively opting out that is composed of long-term inactives. These subscribers used to be engaged, but they haven&#8217;t opened or clicked in months.</p>
<p>The longer they&#8217;re inactive, the lower the chances that they&#8217;ll ever engage again. This is particularly true once a subscriber is inactive for more than 13 months, since that would allow for any seasonal engagement, such as once-a-year gift-buying or purchases for seasonal hobbies like skiing or fishing.</p>
<p>Your risks escalate further when a subscriber reaches two years of inactivity. That&#8217;s the point at which the <u><strong>Canadian Anti-Spam Law (CASL)</strong></u> and the <u><strong>General Data Protection Regulation (GDPR)</strong></u> no longer recognize having a business relationship as a legitimate reason to email a customer.</p>
<p>Also at some point after two year years of inactivity, there&#8217;s an increasing risk that if the subscriber has abandoned their email account that it will be turned into a recycled spam trap. Having even a few spam traps on your list can lead to the bulking and blocking of your emails.</p>
<p><strong>How to manage long-term inactives</strong></p>
<p>The first step in managing these subscribers is to define the line that separates your active subscribers from your inactive ones that you suppress. Define your active audience based on your engagement metrics, which should be primarily focused on opens and clicks, and on your deliverability.</p>
<p>High-volume senders will likely find that they need to define an active subscriber as one who opened or clicked in the past six months in order to maintain engagement levels that are high enough to avoid deliverability problems. For lower-volume senders, the line may be at the 13-month mark or even later.</p>
<p>Your definition may also carve out some rare exceptions—with the emphasis on rare. For example, you might exempt inactive subscribers who frequently convert via other channels, since emails that appear to be unopened may actually be having an impact on these customers. In a high-value case like that, the risk is worth the reward, but it&#8217;s generally not in lower-value instances. That said, every company&#8217;s business model is different, so you&#8217;ll need to determine the optimal definition for your <u><strong>email program</strong></u>.</p>
<p>Second, once you defined these two groups, only send your regular marketing campaigns to your active audience, not your full file. Email addresses that haven&#8217;t engaged in a long time are toxic to your email program.</p>
<p>However, the line that divides your active subscribers from your inactive ones isn&#8217;t carved in stone. You&#8217;ll likely find reasons to occasionally relax it a little to expand your reach for a certain high-value message. At the same time, if you encounter delivery problems—either increased bulking or blocking at an inbox provider—then you&#8217;ll want to tighten your audience segmentation until performance metrics improve, and you&#8217;re perhaps able to relax your targeting a bit.</p>
<p>Predictive analytics and machine learning make this relaxing and tightening even more dynamic. But whether you do it manually or with advanced algorithms, doing engagement-based audience segmentation is the single most important driver of deliverability performance today.</p>
<p>Third, set up programs that try to reengage subscribers who appear to be on the road to becoming long-term inactives. Consider two approaches, which can be implemented as standalones or together:</p>
<p>1. Create triggered reengagement campaigns. Ideally sent as a series of emails, this automated campaign is triggered when a subscriber reaches X days without opening or clicking. Having the single goal of getting the subscriber to open so they can go back to your active segment again, these emails may employ a variety of messages—from progressive profiling campaigns and preference-center update requests to rich discounts and exclusives.</p>
<p>2. Create a reengagement segment of at-risk subscribers. Send this segment either only your best campaigns—refraining from sending them “sale ending” notices and other follow-up and secondary campaigns, for example—or an entirely different set of campaigns that contain the types of messages used in triggered reengagement campaigns.</p>
<p>Whatever approach you choose, if carefully planned and implemented, reengagement campaigns can be very effective at boosting your engagement rates, while posing minimal risks to your deliverability health.</p>
<p>And fourth, build a mechanism for ultimately suppressing subscribers who fail to reengage and cross over your line and become long-term inactives. </p>
<p>However, as a last-gasp effort, we recommend sending a triggered re-permission campaign. This is the last email a subscriber will receive from you before you move them into your inactive segment. Like an opt-in confirmation request email that&#8217;s sent as part of a <u><strong>double opt-in permission process</strong></u>, this email asks the subscriber to click a link in the re-permission email confirming that they&#8217;d like to continue receiving your emails. If they don&#8217;t respond, then it&#8217;s time to move on.</p>
<p>Whether you send a re-permission campaign or not, if there is no response, these email addresses should be marked as opted-out from future marketing emails. This is a key method of maintaining your mailing list and keeping it clean. </p>
<p><strong>Never-actives</strong></p>
<p>While long-term inactives represent the inevitable failure to keep a subscriber engaged, never-actives represent failures in acquisition and onboarding. A number of possibilities could be responsible for a subscriber failing to engage with your initial emails:</p>
<p>• Rich signup incentives that aren&#8217;t delivered via email can motivate people to give a made-up email address</p>
<p>• Cashiers, sales reps, and customer service reps that are incentivized to collect email addresses from customers or given quotas to meet may fabricate email addresses or give ones for real people who didn&#8217;t consent</p>
<p>• Loose permission practices, such as pre-checked permission boxes or consent written into terms and conditions for a contest, could add a person to your list who has no interest in receiving your emails</p>
<p>• Subscribers who change their mind about signing up right afterward and don&#8217;t bother to unsubscribe</p>
<p>• A lack of trust that you&#8217;ll respect their email privacy causes some customers and prospects to complete checkouts and form submissions using a secondary email address that they&#8217;re less likely to check and more likely to eventually abandon</p>
<p>• Unprotected, open signup forms could attract malicious signups or email bots</p>
<p>• Error-prone signup processes, like handwritten opt-ins via paper forms or verbally transcribing email addresses, can lead to inaccurate email addresses</p>
<p>A <u><strong>double opt-in subscription process</strong></u>, double-entry confirmation, email validation services, CAPTCHA, and other tools can help you <u><strong>optimize and protect your email signup forms</strong></u>. However, even with all of those steps, you&#8217;re still likely to get some never-actives on your list.</p>
<p><strong>How to manage never-actives</strong></p>
<p>The safest posture is to treat all new signups with a healthy level of suspicion. Think of it this way: When people sign up, they expect to receive your emails. So, if they don&#8217;t open or click after you send them multiple emails, something is wrong.</p>
<p>From a sender perspective, the best case scenario is that they hurt your subscriber engagement metrics, which can cause problems if they dip too low. The worst case scenario is that the email address is a spam trap, putting your entire email program at <u><strong>risk of being blocklisted</strong></u>. In my experience, until a new signup proves itself as valid by opening or clicking on one of your emails, it&#8217;s wise to consider it a potential spam trap.</p>
<p>The best defense against spam traps, as well as all of the other possibilities mentioned above, is to create a new registrant, non-responder rule. Applying to all new subscribers, this rule removes all email addresses from your active mailing list that didn&#8217;t open or click any of the first five emails you sent them, including any emails that are part of your welcome series.</p>
<p>You may consider sending one or two additional emails to try to engage these subscribers, but keep in mind that each additional send to a never-active address brings escalating incremental risk to your program.</p>
<p>Having clear programs in place to address both long-term inactives and never-actives is vital to both list health and your deliverability. While there&#8217;s always an element of pain in moving an email address off your active mailing list, failing to properly manage your disengaged subscribers jeopardizes your ability to reach your subscribers who are active, engaged, and converting. Trust me, losing that is way more painful.</p>
<p><u>                                                  </u></p>
<p>Need help with your list growth and email deliverability? Oracle CX Marketing Consulting has more than 500 of the leading marketing minds ready to help you to achieve more with the leading marketing cloud, including List Growth &amp; Demand Generation Services and Email Deliverability Services teams that can help you build your audience and improve your triggered emails.</p>
<p>To learn more, each out to us at <u><strong>CXMconsulting_ww@oracle.com</strong></u>.</p>
<p>For information about email marketing, check out:</p>
<p><u><strong>• Oracle Eloqua Marketing Automation</strong></u></p>
<p><u><strong>• Oracle Responsys Campaign Management</strong></u></p>
<p><u><strong>• Oracle Marketing</strong></u></p>
<p>Source:: <a href="http://feedproxy.google.com/~r/itsallaboutrevenue/~3/Zfp2W9rNCA8/managing-inactive-subscribers%3A-both-long-term-inactives-and-never-actives" class="colorbox" title="Managing Inactive Subscribers: Both Long-Term Inactives and Never-Actives">http://feedproxy.google.com/~r/itsallaboutrevenue/~3/Zfp2W9rNCA8/managing-inactive-subscribers%3A-both-long-term-inactives-and-never-actives</a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://im-news.com/tag/im-news-com/" rel="tag">im-news.com</a> <a href="https://im-news.com/tag/internet-marketing-2/" rel="tag">internet marketing</a> <a href="https://im-news.com/tag/online-marketing/" rel="tag">online marketing</a> <a href="https://im-news.com/tag/social-media/" rel="tag">social media</a></span>				<span style="display:none" class="updated">2020-12-15</span>
								<div style="display:none" class="vcard author"><strong class="fn"></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<iframe src="https://mangools.com/affil-banners/kwfinder-ad-landscape.html?title=default&theme=default#a5b09776c9e54fa266e05c03a" width="930" height="180" frameBorder="0" /></iframe>				</div>		
				
		
			

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>➡ Professional Keyword Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="https://mangools.com/affil-banners/kwfinder-ad-square.html?title=default&theme=default#a5b09776c9e54fa266e05c03a" width="300" height="250" frameborder="0" /></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>➡ Professional Backlink Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="https://mangools.com/affil-banners/linkminer-ad-square.html?title=default&theme=default#a5b09776c9e54fa266e05c03a" width="300" height="280" frameborder="0" /></div></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>➡ SUPER FAST WEB HOSTING ✴</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://www.tunedhosting.com/shared-hosting/?ref=timdini" title="Tuned Cloud Shared Hosting"><img src="https://www.tunedhosting.com/wp-content/uploads/2017/11/Tuned-Cloud-Hosting-Banners320by100.png" alt="Tuned Cloud Shared Hosting" /></a></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© 2020 IM-News.com Northbrook, IL 60062 USA			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[1005372],"campaign_ids":[1005372],"post_id":4877911,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
		<script type="text/javascript" src="https://im-news.com/wp-content/plugins/thrive-ultimatum/js/dist/frontend.min.js?v=2.2.6.2"></script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><span style="display:none" class="tl-placeholder-f-type-screen_filler"></span><link rel='stylesheet' id='wprssmi_colorbox-css'  href='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/im-news.com\/","ajax_url":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","nonce":"dd66d2291f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/easy-affiliate-links/assets/js/public.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/im-news.com\/wp-content\/plugins\/thrive-ultimatum\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"4877911"};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/thrive-ultimatum/tcb/editor/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='//im-news.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/thrive-ultimatum/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"9246dcd8db","ajax_url":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":4877911},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"9246dcd8db","ajax_url":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":4877911},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script></body>
</html>