<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://im-news.com/xmlrpc.php" />
<title>Data in Action: A Digital Analytics Checklist &bull; IM-News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://im-news.com/data-in-action-a-digital-analytics-checklist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Data in Action: A Digital Analytics Checklist &bull; IM-News" />
<meta property="og:description" content="By Michael Azrikan Digital analytics give insights into customer behaviors, preferences, and interests. They allow you to see how your marketing is performing and what customers are responding to, which will inform how you tweak and optimize your current campaigns and plan your future ones. Taking action on your data is what makes for more ..." />
<meta property="og:url" content="https://im-news.com/data-in-action-a-digital-analytics-checklist/" />
<meta property="og:site_name" content="IM-News" />
<meta property="article:tag" content="im-news.com" />
<meta property="article:tag" content="internet marketing" />
<meta property="article:tag" content="online marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Online Marketing" />
<meta property="article:published_time" content="2020-03-07T02:34:54+00:00" />
<meta property="og:image" content="https://im-news.com/wp-content/uploads/2020/03/4316134-thumb.jpg" />
<meta property="og:image:secure_url" content="https://im-news.com/wp-content/uploads/2020/03/4316134-thumb.jpg" />
<meta property="og:image:width" content="1732" />
<meta property="og:image:height" content="1732" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Feed" href="https://im-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Comments Feed" href="https://im-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Data in Action: A Digital Analytics Checklist Comments Feed" href="https://im-news.com/data-in-action-a-digital-analytics-checklist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/im-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://im-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://im-news.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://im-news.com/wp-content/plugins/thrive-ultimatum/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//im-news.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://im-news.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://im-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://im-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://im-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://im-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://im-news.com/?p=4316134' />
<link rel="alternate" type="application/json+oembed" href="https://im-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fim-news.com%2Fdata-in-action-a-digital-analytics-checklist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://im-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fim-news.com%2Fdata-in-action-a-digital-analytics-checklist%2F&#038;format=xml" />
<link rel="alternate" type="application/ld+json" href="https://im-news.com/data-in-action-a-digital-analytics-checklist/?format=application/ld+json" title="Structured Descriptor Document (JSON-LD format)"><script type="application/ld+json" data-schema="4316134-post-Default">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","@id":"https:\/\/im-news.com\/data-in-action-a-digital-analytics-checklist\/#BlogPosting","mainEntityOfPage":"https:\/\/im-news.com\/data-in-action-a-digital-analytics-checklist\/","headline":"Data in Action: A Digital Analytics Checklist","name":"Data in Action: A Digital Analytics Checklist","description":"By Michael Azrikan Digital analytics give insights into customer behaviors, preferences, and interests. They allow you to see how your marketing is performing and what customers are responding to, which will inform how you tweak and optimize your current campaigns and plan your future ones. Taking action on your data is what makes for more ...","datePublished":"2020-03-06","dateModified":"2020-03-06","author":{"@type":"Person","@id":"https:\/\/im-news.com\/author\/#Person","name":"","url":"https:\/\/im-news.com\/author\/","image":{"@type":"ImageObject","@id":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"IM News Editor","logo":{"@type":"ImageObject","@id":"https:\/\/im-news.com\/wp-content\/uploads\/2017\/09\/imnews-logo.png","url":"https:\/\/im-news.com\/wp-content\/uploads\/2017\/09\/imnews-logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","@id":"https:\/\/im-news.com\/wp-content\/uploads\/2020\/03\/4316134-thumb.jpg","url":"https:\/\/im-news.com\/wp-content\/uploads\/2020\/03\/4316134-thumb.jpg","height":1732,"width":1732},"url":"https:\/\/im-news.com\/data-in-action-a-digital-analytics-checklist\/","about":["Online Marketing"],"wordCount":644,"keywords":["im-news.com","internet marketing","online marketing","social media"]}</script>
<script type="application/ld+json" data-schema="Breadcrumb">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/im-news.com\/#breadcrumbitem","name":"IM-News"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/im-news.com\/data-in-action-a-digital-analytics-checklist\/#breadcrumbitem","name":"Data in Action: A Digital Analytics Checklist"}}]}</script>
<link rel="shortcut icon" href="https://im-news.com/wp-content/uploads/2014/07/favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://im-news.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://im-news.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://im-news.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #444444 !important;  background-image : url(https://im-news.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0070c4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0070c4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0070c4;}
	.cat-box , .footer-bottom .container{border-top-color: #0070c4;}
a {
	color: #0070c4;	}
a:hover {
	color: #bf0000;	}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}



</style> 
<a href="https://plus.google.com/116334231240459180604" rel="publisher"></a>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119877561-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119877561-1');
</script>

<style type="text/css" id="tve_global_variables">:root{}</style></head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-4316134 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://im-news.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://im-news.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1217"><a href="https://im-news.com/">Home</a></li>
<li id="menu-item-811663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811663"><a href="https://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-811664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811664"><a href="https://im-news.com/one-million-keywords/">One Million Keywords</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://im-news.com/compensation-disclosure/">Compensation Disclosure</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://im-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://im-news.com/contact-us/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="IM-News" href="https://im-news.com/">
					<img src="https://im-news.com/wp-content/uploads/2017/09/imnews-logo.png" alt="IM-News" /><strong>IM-News Internet Marketing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-14372" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://im-news.com">Internet Marketing News</a></li>
<li id="menu-item-784781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-17009" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://im-news.com/one-million-keywords/">Get One Million Keywords</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
		<div class="ads-post">					<a href="https://kwfinder.com?utm_source=affiliate_program&utm_medium=kw-static_banners_for_partners#a5b09776c9e54fa266e05c03a" target="_blank"><img src="https://mangools.com/affil-banners/kwfinder-728x90.png" width="728" height="90" alt="KWFinder - find long tail keywords with low SEO difficulty" /></a>				</div>				
		<article id="the-post" class="post-listing post-4316134 post type-post status-publish format-standard has-post-thumbnail hentry category-online-marketing-2 tag-im-news-com tag-internet-marketing-2 tag-online-marketing tag-social-media">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title"><span>Data in Action: A Digital Analytics Checklist</span></h1>

					
				<div class="entry">
					
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="http://feedproxy.google.com/~r/itsallaboutrevenue/~3/nhr330OxmeI/data-in-action%3A-a-digital-analytics-checklist">Michael Azrikan</a></span>  </p>
<div class="ftpimagefix" style="float:left"><img width="350" alt="" src="https://cdn.app.compendium.com/uploads/user/e7c690e8-6ff9-102a-ac6d-e4aebca50425/df706329-1b24-46ca-a629-589b55cffca4/Image/deb7ae15b84b39a33ea94ae61da9d98e/gettyimages_900189350.jpg"></div>
<p>Digital analytics give insights into customer behaviors, preferences, and interests. They allow you to see how your marketing is performing and what customers are responding to, which will inform how you tweak and optimize your current campaigns and plan your future ones. Taking action on your data is what makes for more impactful and successful marketing. </p>
</p>
<p>Look at these five types of analytics to help you set goals for your campaign. Check off each one after you have used it to gauge how effective your marketing is: </p>
<p><b>Business Metrics – </b></p>
<ul>
<li>The biggest question: how many conversions did you help make? </li>
<li>What is your marketing&#8217;s ROI for your business? </li>
</ul>
<p><b>Website Traffic – </b></p>
<ul>
<li>How many visitors are you getting to your website, blog, and landing pages? </li>
<li>What is the total number of visitors, and how many are new and how many are returning visitors?</li>
<li>How many visits (also called sessions) does your page get and in what timeframe? </li>
<li>What pages (and blogs) are they viewing? On average, how long are they staying on the page?</li>
<li>How many pages does a visitor tend to view in one session on average? </li>
<li>What links are they clicking on, and what content are they downloading?</li>
<li>Where are the visitors coming from? Are they on the page due to Organic Search, are they direct visitors, referrals (after clicking a link on another site) or came as a result of social? </li>
<li>What are your most visited pages?</li>
<li>What is your exit rate and what is your bounce rate? At what pages do visitors leave you and how many depart after only looking at one page?</li>
</ul>
<p><b>Email – </b></p>
<ul>
<li>What is your open rate?</li>
<li>Your click-through rate?</li>
<li>Who is opening your emails, which emails are they opening, and what are they clicking through on?</li>
<li>What devices are customers using to open your emails?</li>
<li>What is your bounce rate? How much email isn&#8217;t reaching customer inboxes?</li>
<li>What is your unsubscribe rate?</li>
<li>What is your spam rate?</li>
<li>How many contacts you have in your database?</li>
<li>How many subscribers do you have to your email communications and newsletter(s)?</li>
</ul>
<p><b>Social Media –</b></p>
<ul>
<li>How many followers do you have on each of your social media accounts? </li>
<li>How often do they like, comment on, and share your content?  </li>
<li>What do they like, comment on, and share? </li>
<li>How much traffic does social send to your website, landing pages, and blog?</li>
</ul>
<p><b>Paid Advertising – </b></p>
<ul>
<li>How many impressions does an ad get? What about per campaign? </li>
<li>What is each ad (and campaign)&#8217;s cost per click?</li>
<li>How many click throughs are you getting, and what is the click-through rate? </li>
</ul>
<p><u>                                                                       </u></p>
<p>Find out more about putting data into action and achieving results with our digital analytics guide, &#8220;Go Further with Digital Analytics.&#8221;</p>
<p>Source:: <a href="http://feedproxy.google.com/~r/itsallaboutrevenue/~3/nhr330OxmeI/data-in-action%3A-a-digital-analytics-checklist" class="colorbox" title="Data in Action: A Digital Analytics Checklist">http://feedproxy.google.com/~r/itsallaboutrevenue/~3/nhr330OxmeI/data-in-action%3A-a-digital-analytics-checklist</a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://im-news.com/tag/im-news-com/" rel="tag">im-news.com</a> <a href="https://im-news.com/tag/internet-marketing-2/" rel="tag">internet marketing</a> <a href="https://im-news.com/tag/online-marketing/" rel="tag">online marketing</a> <a href="https://im-news.com/tag/social-media/" rel="tag">social media</a></span>				<span style="display:none" class="updated">2020-03-06</span>
								<div style="display:none" class="vcard author"><strong class="fn"></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<iframe src="https://mangools.com/affil-banners/kwfinder-ad-landscape.html?title=default&theme=default#a5b09776c9e54fa266e05c03a" width="930" height="180" frameBorder="0" /></iframe>				</div>		
				
		
			

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>➡ Professional Keyword Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="https://mangools.com/affil-banners/kwfinder-ad-square.html?title=default&theme=default#a5b09776c9e54fa266e05c03a" width="300" height="250" frameborder="0" /></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>➡ Professional Backlink Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="https://mangools.com/affil-banners/linkminer-ad-square.html?title=default&theme=default#a5b09776c9e54fa266e05c03a" width="300" height="280" frameborder="0" /></div></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>➡ SUPER FAST WEB HOSTING ✴</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://www.tunedhosting.com/shared-hosting/?ref=timdini" title="Tuned Cloud Shared Hosting"><img src="https://www.tunedhosting.com/wp-content/uploads/2017/11/Tuned-Cloud-Hosting-Banners320by100.png" alt="Tuned Cloud Shared Hosting" /></a></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© 2020 IM-News.com Northbrook, IL 60062 USA			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[1005372],"campaign_ids":[1005372],"post_id":4316134,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
		<script type="text/javascript" src="https://im-news.com/wp-content/plugins/thrive-ultimatum/js/dist/frontend.min.js?v=2.2.6.2"></script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><span style="display:none" class="tl-placeholder-f-type-screen_filler"></span><link rel='stylesheet' id='wprssmi_colorbox-css'  href='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/im-news.com\/","ajax_url":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","nonce":"2e8677f8d4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/easy-affiliate-links/assets/js/public.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/im-news.com\/wp-content\/plugins\/thrive-ultimatum\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"4316134"};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/thrive-ultimatum/tcb/editor/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='//im-news.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/thrive-ultimatum/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://im-news.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"7629682cf9","ajax_url":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":4316134},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"7629682cf9","ajax_url":"https:\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":4316134},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script></body>
</html>