<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://im-news.com/xmlrpc.php" />
<title>The Role of the CMO: Obsolete or Reinvented? - IM-News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://im-news.com/the-role-of-the-cmo-obsolete-or-reinvented/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Role of the CMO: Obsolete or Reinvented? - IM-News" />
<meta property="og:description" content="By Angela Stringfellow For more than a decade, the CMO role has been in a state of flux. McKinsey talked about the evolving role of the CMO as far back as 2007. Since that time, there&#8217;s been no shortage of experts opining on the changing phenomenon of marketing and, more specifically, the impact these changes ..." />
<meta property="og:url" content="http://im-news.com/the-role-of-the-cmo-obsolete-or-reinvented/" />
<meta property="og:site_name" content="IM-News" />
<meta property="article:tag" content="im-news.com" />
<meta property="article:tag" content="internet marketing" />
<meta property="article:tag" content="online marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Online Marketing" />
<meta property="article:published_time" content="2017-08-29T12:35:23-05:00" />
<meta property="og:image" content="https://cdn.app.compendium.com/uploads/user/e7c690e8-6ff9-102a-ac6d-e4aebca50425/4718ecbf-c803-4727-b183-71394f876d10/Image/555450b1cef22309bc6e0514b7e7f09c/cmo_constellation_cx_blog_cta__2_.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Feed" href="http://im-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Comments Feed" href="http://im-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; The Role of the CMO: Obsolete or Reinvented? Comments Feed" href="http://im-news.com/the-role-of-the-cmo-obsolete-or-reinvented/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/im-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://im-news.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//im-news.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://im-news.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://im-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://im-news.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/compat.min.js'></script>
<link rel='https://api.w.org/' href='http://im-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://im-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://im-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://im-news.com/?p=2168642' />
<link rel="alternate" type="application/json+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Fthe-role-of-the-cmo-obsolete-or-reinvented%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Fthe-role-of-the-cmo-obsolete-or-reinvented%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://im-news.com/wp-content/uploads/2014/07/favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://im-news.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://im-news.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://im-news.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #444444 !important;  background-image : url(http://im-news.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0070c4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0070c4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0070c4;}
	.cat-box , .footer-bottom .container{border-top-color: #0070c4;}
a {
	color: #0070c4;	}
a:hover {
	color: #bf0000;	}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}



</style> 
<a href="https://plus.google.com/116334231240459180604" rel="publisher"></a>
</head>
<body id="top" class="post-template-default single single-post postid-2168642 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://im-news.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://im-news.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1217"><a href="http://im-news.com/">Home</a></li>
<li id="menu-item-811663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811663"><a href="http://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-811664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811664"><a href="http://im-news.com/one-million-keywords/">One Million Keywords</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://im-news.com/compensation-disclosure/">Compensation Disclosure</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://im-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://im-news.com/contact-us/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="IM-News" href="http://im-news.com/">
					<img src="http://im-news.com/wp-content/uploads/2014/07/imnews-logo.png" alt="IM-News" /><strong>IM-News Internet Marketing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://im-news.com/wp-content/uploads/2014/07/imnews-logo2x.png');
       	jQuery('#theme-header .logo img').attr('width', '300');
       	jQuery('#theme-header .logo img').attr('height', '60');
	}
});
</script>
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-14372" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://im-news.com">Internet Marketing News</a></li>
<li id="menu-item-784781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/money-making-opportunities/">Find Money Making Opportunities</a></li>
<li id="menu-item-17009" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/one-million-keywords/">Get One Million Keywords</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
		<div class="ads-post">					
			<a href="https://www.affilorama.com/affiloblueprint?aff=spreadcast" title="Affiliate Marketing Tools" target="_blank">
				<img src="http://im-news.com/wp-content/uploads/2016/05/affiliate-marketing-tools.png" alt="Affiliate Marketing Tools" />
			</a>
				</div>				
		<article id="the-post" class="post-listing post-2168642 post type-post status-publish format-standard has-post-thumbnail hentry category-online-marketing-2 tag-im-news-com tag-internet-marketing-2 tag-online-marketing tag-social-media">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Role of the CMO: Obsolete or Reinvented?</span></h1>

					
				<div class="entry">
					
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="http://feedproxy.google.com/~r/itsallaboutrevenue/~3/k_obldRe9lA/the-role-of-the-cmo%3A-obsolete-or-reinvented">Angela Stringfellow</a></span>  </p>
<div class="ftpimagefix" style="float:left"><img width="350" alt="CMO Cx Repor" src="https://cdn.app.compendium.com/uploads/user/e7c690e8-6ff9-102a-ac6d-e4aebca50425/4718ecbf-c803-4727-b183-71394f876d10/Image/555450b1cef22309bc6e0514b7e7f09c/cmo_constellation_cx_blog_cta__2_.png"></div>
<p>For more than a decade, the CMO role has been in a state of flux. McKinsey talked about the evolving role of the CMO as far back as 2007. Since that time, there&#8217;s been no shortage of experts opining on the changing phenomenon of marketing and, more specifically, the impact these changes have on the C-suite marketing role. Is the role of the CMO on its way out the door for good, or is it simply undergoing a major transformation?</p>
<p><strong>The Last Decade: Shifting Priorities and Opinions</strong></p>
<p>Some have gone as far as to say the CMO, or any number of newer iterations of the role, such as the digital CMO (which arose from the digital transformation), is obsolete. In 2013, for instance, Rikita Puri argued in this post at Hubspot that the digital CMO, a relatively new concept at the time, was already obsolete, pointing out that the success rates of traditional digital technologies (yes, it&#8217;s true — we&#8217;ve already reached the tipping point at which “traditional” is an appropriate adjective in discussing certain digital trends) are rapidly dwindling. Why? The rise of ad blockers is one likely cause, as well as consumers&#8217; increasing ability to ignore — essentially blocking mentally — the same forms of advertising.</p>
<p>Puri makes the case for digital CMOs to become more inbound-focused, leveraging compelling pull mechanisms that make brands irresistible to consumers. The added bonus is that when fully leveraging the power of inbound marketing, it&#8217;s no longer a matter of competing for buyer&#8217;s attention in an over-crowded climate; it&#8217;s about earning that attention using a philosophy (inbound) that&#8217;s grounded in psychology.</p>
<p>In 2015, AdWeek ran an article outlining four trends that will make the CMO obsolete, including:</p>
<ul>
<li>The end of single-channel marketing</li>
<li>The growth of the experience economy</li>
<li>The rise of the personal narrative</li>
<li>The ascent of advocacy</li>
</ul>
<p>Author Tim Dunn explains that the challenge, at the time, was that many brands were poorly equipped to deliver consistent cross-channel experiences, noting that the many facets of modern businesses existed in silos: brand, e-commerce, retail, product, etc. Dunn proposes a solution: a centralized Chief Experience Officer, tasked with unifying these distinct business units to create a functional, cross-channel experience capable of wowing consumers and fostering brand advocacy.</p>
<p>Less than a year ago, in September 2016, Mike Edwards argued in a LinkedIn post that both the traditional CIO and CMO roles are becoming extinct in the omni-channel world. Edwards talks about the frustrations he experienced conducting a search for a Chief Marketing Officer for eBags, most notably, his inability to find candidates with the right balance of skills and experience to lead growth for modern retailers.</p>
<p>The biggest obstacle, Edwards says, is that traditional CMOs tend to struggle with the speed of change in today&#8217;s retail industry — where business can change substantially within an hour&#8217;s time. Edwards&#8217; solution was to split the traditional CMO role into two roles, each reporting to the CEO: one focused on traditional marketing, and the other focused on content and brand management.</p>
<p>Likewise, the CIO role struggles with many of the aforementioned issues, namely, an inability to partner effectively with the Chief Digital Officer or Chief Marketing Officer to drive innovation within an enterprise, as well as too much emphasis on backend systems and not enough focus on the customer experience. Edwards points out that at eBags, IT priorities are driven by customer trends, and the future of the CIO role, like the CMO, will have a greater emphasis on digital, likely being reimagined as the Chief Digital Information Officer (CDIO).</p>
<p><strong>It&#8217;s Just Semantics. Or Is It?</strong></p>
<p>Is it merely a matter of semantics? Possibly, but the underlying transformation goes much deeper. You could certainly label a modern, transformational marketing professional — one with a strong grasp of customer experience and advocacy and a deep understanding of the omni-channel world — as a CMO and not suffer any ill effects. It&#8217;s just a title, after all.</p>
<p>But that&#8217;s not the point. The point is that the marketing needs of today&#8217;s enterprises have transformed dramatically and continue to undergo rapid change. It&#8217;s about relevance today and the ability to stay relevant by keeping pace with the speed of change in the industry.</p>
<p>What today&#8217;s enterprises really need, then, are visionaries: marketing professionals with up-to-date skillsets, a growth mindset, and an ability to identify trends, inspire organizational change, and envision the way the company will engage and interact with consumers in the future. To put it simply, they&#8217;re innovators. It&#8217;s these professionals who have staying power in the modern enterprise, as they have the capacity to grow with and adapt to changing marketing technologies, tactics, and consumer trends. These are the marketing leaders who aren&#8217;t discarded after two years when the company recognizes the need for change; instead, they&#8217;re spearheading it.</p>
<p>What About Those Skillsets?</p>
<p>Of course, today&#8217;s CMOs (or Chief Digital Officers, Chief Experience Officers, Chief Customer Officers, or whatever nomenclature a company opts to utilize) come from myriad backgrounds with  varying skillsets. There is no one-size-fits-all CMO. One may have a deep understanding of the target audience in a specific industry vertical, while another may have a strong mastery of data analysis and the ability to adapt to emerging marketing technologies with ease.</p>
<p>Experience still matters, but what matters more is a marketing professional&#8217;s relevance to the brand and how well their skills and expertise fit the needs of the enterprise. Above all, CMOs and other C-suite marketers must be adaptable — willing and ready to ride the inevitable waves of change.</p>
<p>The truth is that today&#8217;s C-suite marketing execs can&#8217;t possibly be masters of every marketing skill; the marketing landscape is simply too vast and varied, relying on a multitude of technologies, leveraging a wide swath of tactics, and reaching consumers across channels in the omni-channel world (while, of course, ensuring that the customer experience is consistent and above-the-bar at every touchpoint).</p>
<p>That&#8217;s why modern CMOs, CDOs, and the like must be strong leaders with acute self-awareness, giving them the ability to identify skills gaps within their team and hire the right marketing minds to fill those gaps and create a cohesive, all-encompassing team of marketing rockstars who are exponentially more powerful together than they are alone.</p>
<p>In this way, the modern CMO is more similar to the CEO, taking the over-arching leadership role that drives innovation and ensures that all the moving parts, skillsets, and talents are in line with broader company goals and objectives while also working together like a well-oiled machine.</p>
<p>If you want to think about it as a matter of semantics, the CMO is most certainly on its way out, giving way to the new-fangled  C-suite title du jour, whether it&#8217;s Chief Digital Officer, Chief Customer Officer, Chief Innovation Officer, Chief Commerce Officer, Chief Experience Officer, Chief Strategy Officer, or another flavor of the week. There are no hard and fast rules; brands are free to define whatever roles as they see fit.</p>
<p>At its core, however, the need for a marketing leader in the C-suite is more crucial than ever, and these executives are serving in more powerful roles with a greater prominence and relevance throughout the organization, as well as increasing overlap with other business units and executives (the ever-growing need for a strong relationship between the CMO and CIO is well-documented, for instance). In a time in which breaking down silos is a top priority, CMOs are often just the leader today&#8217;s enterprises need to drive innovation and lead the charge.</p>
<p>As we try to define or redefine the role of the CMO in business, we also have to examine what role the CMO should play in in the customer experience. Download this free report to see how your CMO could have a direct and positive impact on your customers. </p>
</p>
<p><em>Image Credit: Burst.Shopify.com</em></p>
<p><em>This article originally appeared on Digital Examiner.</em></p>
<p>Source:: <a href="http://feedproxy.google.com/~r/itsallaboutrevenue/~3/k_obldRe9lA/the-role-of-the-cmo%3A-obsolete-or-reinvented" class="colorbox" title="The Role of the CMO: Obsolete or Reinvented?">http://feedproxy.google.com/~r/itsallaboutrevenue/~3/k_obldRe9lA/the-role-of-the-cmo%3A-obsolete-or-reinvented</a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share This Post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2168642" class="share-facebook sd-button share-icon" href="http://im-news.com/the-role-of-the-cmo-obsolete-or-reinvented/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2168642" class="share-twitter sd-button share-icon" href="http://im-news.com/the-role-of-the-cmo-obsolete-or-reinvented/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2168642" class="share-google-plus-1 sd-button share-icon" href="http://im-news.com/the-role-of-the-cmo-obsolete-or-reinvented/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://im-news.com/tag/im-news-com/" rel="tag">im-news.com</a> <a href="http://im-news.com/tag/internet-marketing-2/" rel="tag">internet marketing</a> <a href="http://im-news.com/tag/online-marketing/" rel="tag">online marketing</a> <a href="http://im-news.com/tag/social-media/" rel="tag">social media</a></span>				<span style="display:none" class="updated">2017-08-29</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<a href="https://rn132.isrefer.com/go/acorder/TimDini" target=_blank><img src="https://rn132.infusionsoft.com/Download?Id=85886" border="0"></a>				</div>		
				
		
			

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-7" class="widget widget_text"><div class="widget-top"><h4>➡ Professional Keyword Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="/longtailpro.php" target="_blank"><img src="http://im-news.com/wp-content/uploads/2017/06/LongTailPro.png" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>➡ SUPER FAST WEB HOSTING ✴</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://tunedhosting.com/affiliates/idevaffiliate.php?id=115_2_1_4" target="_blank"><img style="border:0px" src="http://tunedhosting.com/affiliates/media/banners/250X250_blue.png" width="250" height="250" alt=""></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© 2017 IM-News.com Northbrook, IL 60062 USA			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<div id="tve_notification_box"></div><script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[1005372],"campaign_ids":[1005372],"post_id":2168642,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
		<script type="text/javascript" src="http://im-news.com/wp-content/plugins/thrive-ultimatum/js/dist/frontend.min.js?v=1.5.18"></script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><span style="display:none" class="tl-placeholder-f-type-screen_filler"></span>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/im-news.com\/the-role-of-the-cmo-obsolete-or-reinvented\/":2168642};
	</script>
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"http:\/\/im-news.com\/wp-content\/plugins\/thrive-ultimatum\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/thrive_content_builder_frontend.min.js'></script>
<script type='text/javascript' src='//im-news.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-ultimatum/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"769c44ecc1","ajax_url":"\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":2168642},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'74968958',post:'2168642',tz:'-5',srv:'im-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '74968958', '2168642' ]);
</script>
</body>
</html>