<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://im-news.com/xmlrpc.php" />
<title>OneLife Latin America Panama Convention Attracts Many Attendees - IM-News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://im-news.com/onelife-latin-america-panama-convention-attracts-many-attendees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OneLife Latin America Panama Convention Attracts Many Attendees - IM-News" />
<meta property="og:description" content="By Ted Nuyten Panama in Latin America became in October the OneLife meeting point in Latin America. It was flooded by leaders from all corners of the continent and even from Europe and Asia. Those dates were chosen to organize a regional event at which not only new features of the company would be announced ..." />
<meta property="og:url" content="http://im-news.com/onelife-latin-america-panama-convention-attracts-many-attendees/" />
<meta property="og:site_name" content="IM-News" />
<meta property="article:tag" content="im-news.com" />
<meta property="article:tag" content="internet marketing" />
<meta property="article:tag" content="online marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Online Marketing" />
<meta property="article:published_time" content="2017-10-29T03:34:49-05:00" />
<meta property="og:image" content="http://im-news.com/wp-content/uploads/2017/10/2324193-thumb.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="780" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/im-news.com\/","name":"IM-News","potentialAction":{"@type":"SearchAction","target":"http:\/\/im-news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Feed" href="http://im-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Comments Feed" href="http://im-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; OneLife Latin America Panama Convention Attracts Many Attendees Comments Feed" href="http://im-news.com/onelife-latin-america-panama-convention-attracts-many-attendees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/im-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://im-news.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//im-news.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://im-news.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://im-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://im-news.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://im-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://im-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://im-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://im-news.com/?p=2324193' />
<link rel="alternate" type="application/json+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Fonelife-latin-america-panama-convention-attracts-many-attendees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Fonelife-latin-america-panama-convention-attracts-many-attendees%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://im-news.com/wp-content/uploads/2014/07/favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://im-news.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://im-news.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://im-news.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #444444 !important;  background-image : url(http://im-news.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0070c4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0070c4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0070c4;}
	.cat-box , .footer-bottom .container{border-top-color: #0070c4;}
a {
	color: #0070c4;	}
a:hover {
	color: #bf0000;	}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}



</style> 
<a href="https://plus.google.com/116334231240459180604" rel="publisher"></a>
</head>
<body id="top" class="post-template-default single single-post postid-2324193 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://im-news.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://im-news.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1217"><a href="http://im-news.com/">Home</a></li>
<li id="menu-item-811663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811663"><a href="http://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-811664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811664"><a href="http://im-news.com/one-million-keywords/">One Million Keywords</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://im-news.com/compensation-disclosure/">Compensation Disclosure</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://im-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://im-news.com/contact-us/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="IM-News" href="http://im-news.com/">
					<img src="http://im-news.com/wp-content/uploads/2017/09/imnews-logo.png" alt="IM-News" /><strong>IM-News Internet Marketing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-14372" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://im-news.com">Internet Marketing News</a></li>
<li id="menu-item-784781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/money-making-opportunities/">Find Money Making Opportunities</a></li>
<li id="menu-item-17009" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/one-million-keywords/">Get One Million Keywords</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
		<div class="ads-post">					
			<a href="https://www.affilorama.com/affiloblueprint?aff=spreadcast" title="Affiliate Marketing Tools" target="_blank">
				<img src="http://im-news.com/wp-content/uploads/2016/05/affiliate-marketing-tools.png" alt="Affiliate Marketing Tools" />
			</a>
				</div>				
		<article id="the-post" class="post-listing post-2324193 post type-post status-publish format-standard has-post-thumbnail hentry category-online-marketing-2 tag-im-news-com tag-internet-marketing-2 tag-online-marketing tag-social-media">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">OneLife Latin America Panama Convention Attracts Many Attendees</span></h1>

					
				<div class="entry">
					
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="https://www.businessforhome.org/2017/10/onelife-latin-america-panama-convention-attracts-many-attendees/">Ted Nuyten</a></span>  </p>
<div class="ftpimagefix" style="float:left"><img width="350" src="https://www.businessforhome.org/wp-content/uploads/2017-OneCoin-OneLife/Panama-City.jpg" alt=""></div>
<p>Panama in Latin America became in October the OneLife meeting point in Latin America. It was flooded by leaders from all corners of the continent and even from Europe and Asia. Those dates were chosen to organize a regional event at which not only new features of the company would be announced and new ranks would be recognized, but also an intense training day would be held, becoming an unprecedented success in the history of network marketing in Latin America.</p>
<p>On Friday, the official start of the convention was given by the gala dinner of the OneWorld Foundation, a charitable organization founded by Dr. Ruja Ignatova with the primary objective of providing education to children who lack access to it.</p>
<p>The activities during the dinner were led by the Colombian illusionist Frank Nicols and the company leaders Diane Mendivelso and Alejandra Chica, who were also in charge of presenting the Sunday event. But the latter two are not only presenters, but also leaders and high-level motivational speakers. Like everyone else who hit the stage that weekend!</p>
<p><em><strong>“Today, we have a new goal: 500 Diamonds in Latin America!” </strong></em></p>
<p>says Esteban Merizalde, Blue Diamond.</p>
<p>The main theme of the dinner was “Charlie and the Chocolate Factory”. In the room, decorated with sweets and candies, more than 300 people came together, eager to change the lives of as many children as possible. The total donation exceeded 180.000 ONES, a private cryptocurrency for the moment. So you have an idea, these 180.000 ONES are equal to more than three million euros, an impressive amount that can have a real impact on the lives of many children.</p>
<p><em><strong>“My goal is to prioritize my family and take care of the members of my team, so that everyone can have a better life.” </strong></em></p>
<p>says Simon Le, Crown Diamond.</p>
<p>In addition to the contributions of the participants, there were very emotional moments of watching the videos of the current projects of the foundation with the participation of the Malambo Foundation, which received significant support.</p>
</p>
<p>Apart from that, several leaders, such as Jose Gordo, Simon Le and Staffan Liback, took a few minutes to talk about different activities the foundation is carrying out and they had taken part in. Special mention to Simon Le, who talked about bridges being built in Vietnam to connect zones and to improve traffic and access to services, which means that children in rural areas will be able to go to school.</p>
<p>On Saturday, it was the time for a long training day, starting at 8 am and lasting 12 hours. The day was so intense that there were three simultaneous training sessions in three different rooms. And at the entrance of each room, there were queues of those wishing to participate. More than 900 people gathered during that day to attend one training session or another. And the choice was not always easy, considering the speakers from all over Latin America and other countries of the world, prepared to share their experience and methods with other members of the community. Almost 1000 leaders came out more motivated, focused and ready to conquer the world!</p>
<p><em><strong>“You don&#8217;t have to understand everything in life. You just have to be at the right time, with the right people, make a decision and follow visionaries.” </strong></em></p>
<p>says Andreea Cimbala, Black Diamond.</p>
<p>Diamonds and senior ranks gave master classes on topics useful to any networker: duplication, personal development, finance, teamwork, focus, labour relations and many others. A pretty much complete program highlighting the energy and content, by Igor E. Alberts and Andreea Cimbala, Esteban Merizalde, Rodolfo Rodriguez and Staffan Liback: some of the speakers who generated the longest queues at the entrance of the rooms.</p>
<p><img src="https://www.businessforhome.org/wp-content/uploads/Panama.jpg" alt="" width="780" height="585"></p>
<p>At the training sessions and the follow-up event on Sunday were designed to help the teams become stronger and more prepared. But it was also a good opportunity to create contacts and strengthen the bounds. That is why everything was taken into account, so that no one would be left out and that no detail would be misunderstood. During the whole weekend, simultaneous translation service was organized at the event and a live streaming was arranged that thousands of people watched from their homes.</p>
<p>Sunday was a day of pure energy. Frank Nicols, Diane Mendivelso and Alejandra Chica welcomed the participants and took turns throughout the event to encourage and motivate the audience.</p>
<p>Especially at the moment when the two leaders, along with the Ambassador Jose Gordo, raffled tickets for a cruise in the Caribbean. The atmosphere in the room was friendly, cheerful and funny; the presenters of the event encouraged the audience to raise the volume of energy and to release their enthusiasm right before announcing who were the lucky ones to go on vacation in the Caribbean. 10 times! One can tell that OneLife takes a good care both of its leaders and those who attended the event to learn about the opportunity.</p>
<p><em><strong>“Network marketing is simple, but it&#8217;s not easy.” </strong></em></p>
<p>says Staffan Liback, Black Diamond.</p>
<p>Several speakers shared their testimonies with the attendees, as well as the wisdom gained from the experience. This was the case of Simon Le, the Crown Diamond from Vietnam, Staffan Liback, who also talked about future changes, Esteban Merizalde and Rodolfo Rodriguez, who unveiled the company&#8217;s new goal in Latin America: 500 new Diamonds, in a very peculiar and spectacular way, which also surprised the attendees.</p>
<p>Also Andreea Cimbala and Igor E. Alberts spoke; they actually closed the event with very high spirits and an incredible level of motivation, with energy and passion they both naturally spread. And a good portion of the afternoon was dedicated to a surprise training – just announced a day or two before – of the Mexican Motivational Coach Omar Villalobos, known in Latin America for his effectiveness, but also for his sense of humour and his contagious dynamism.</p>
<p>“Financial education is important, but you are not taught that at school, because the ruling class, the government and the 5% composed by the richest entrepreneurs owning companies and factories, need the 95% of the population to work in a job.</p>
<p>So they don&#8217;t want people to be financially educated and able to become entrepreneurs or have higher financial and personal  education that is needed for their job.” – Igor E. Alberts, Black Diamond.</p>
<p>Jose Gordo, the OneLife Ambassador in Latin America, announced the opening of five new offices in Latin America, with new and improved services. But his speech was not only informative. Gordo gave surprise to the audience, and his colleagues, in turn, surprised him with a personal recognition of his work highlighting what it meant for a great number of leaders throughout Latin America, who Gordo also impacted personally. It was a really emotional and magical moment. Both parties shared the same feeling.</p>
<p>During the Sunday event, leaders of different ranks were recognized and congratulated, but the recognition of Blue and Black Diamonds was really remarkable, where each of them uttered words of thanks and told us what it felt like to have reached this rank. Anderson Chester, from Trinidad &amp; Tobago, received a Rolex for his rank, and Mariana Lopez de Waard, who was recognized for the first time, came up excited to breathe out a word of thanks, in tears of emotions.</p>
<p>The Diamonds were also personally recognized and came on stage one by one. It was followed by the presentation of Merizalde and Rodriguez, which was a very spectacular moment when they appeared disguised as Spartans, from Ancient Greece, amid the cheers of the attendees. Leaders who were welcomed to the Diamond family and honoured with a gift were:</p>
<p>Juan Carlos Torres, from Mexico. Sebastian Melendez, from Mexico. Alejandra Chica and Julián Vargas, from Colombia. Luis Segura, from Colombia. Carlos Ramos, from Mexico. Alejandro Taylor, from Argentina and Carlos Ponce de León, from Peru. In addition, new Diamonds from the Caribbean: Ivan &amp; Michelle Mark, from Trinidad and Tobago, Duane Marc Anthony, from Trinidad and Tobago, Cordel King Jaymes and Patrice Jaymes, from Trinidad and Tobago, and Gordon and Sharron Stenhuijs, from Surinam.</p>
<p><em><strong>“OneLife is my company, but it is also your company, and we must take care of it, like a king protects his reign.” </strong></em></p>
<p>says Jose Gordo, the OneLife Ambassador in Latin America.</p>
<p>It was an event dominated by strong emotions, energy and magic. Magic that connected all the attendees. The whole OneLife family got a little more united and prepared for the upcoming months full of changes, new challenges and, above all, hope for a future in which everyone is part of this great family and this even greater kingdom that won&#8217;t stop growing and extending to receive all those wishing to join.</p>
<p>Source:: <a href="https://www.businessforhome.org/2017/10/onelife-latin-america-panama-convention-attracts-many-attendees/" class="colorbox" title="OneLife Latin America Panama Convention Attracts Many Attendees">https://www.businessforhome.org/2017/10/onelife-latin-america-panama-convention-attracts-many-attendees/</a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share This Post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2324193" class="share-facebook sd-button share-icon" href="http://im-news.com/onelife-latin-america-panama-convention-attracts-many-attendees/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2324193" class="share-twitter sd-button share-icon" href="http://im-news.com/onelife-latin-america-panama-convention-attracts-many-attendees/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2324193" class="share-google-plus-1 sd-button share-icon" href="http://im-news.com/onelife-latin-america-panama-convention-attracts-many-attendees/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://im-news.com/tag/im-news-com/" rel="tag">im-news.com</a> <a href="http://im-news.com/tag/internet-marketing-2/" rel="tag">internet marketing</a> <a href="http://im-news.com/tag/online-marketing/" rel="tag">online marketing</a> <a href="http://im-news.com/tag/social-media/" rel="tag">social media</a></span>				<span style="display:none" class="updated">2017-10-29</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://im-news.com/author/ted-nuyten/" title="Posts by Ted Nuyten" rel="author">Ted Nuyten</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<a href="https://rn132.isrefer.com/go/acorder/TimDini" target=_blank><img src="https://rn132.infusionsoft.com/Download?Id=85886" border="0"></a>				</div>		
				
		
			

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-7" class="widget widget_text"><div class="widget-top"><h4>➡ Professional Keyword Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="/longtailpro.php" target="_blank"><img src="http://im-news.com/wp-content/uploads/2017/06/LongTailPro.png" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>➡ SUPER FAST WEB HOSTING ✴</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://tunedhosting.com/affiliates/idevaffiliate.php?id=115_2_1_4" target="_blank"><img style="border:0px" src="http://tunedhosting.com/affiliates/media/banners/250X250_blue.png" width="250" height="250" alt=""></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© 2017 IM-News.com Northbrook, IL 60062 USA			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[1005372],"campaign_ids":[1005372],"post_id":2324193,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
		<script type="text/javascript" src="http://im-news.com/wp-content/plugins/thrive-ultimatum/js/dist/frontend.min.js?v=2.0.12"></script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><span style="display:none" class="tl-placeholder-f-type-screen_filler"></span>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/im-news.com\/onelife-latin-america-panama-convention-attracts-many-attendees\/":2324193};
	</script>
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"http:\/\/im-news.com\/wp-content\/plugins\/thrive-ultimatum\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='//im-news.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-ultimatum/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"b09965211e","ajax_url":"\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":2324193},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'74968958',post:'2324193',tz:'-5',srv:'im-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '74968958', '2324193' ]);
</script>
</body>
</html>