<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://im-news.com/xmlrpc.php" />
<title>Interview With Steve Condos And Filomena Mazzaferro, OneLife Blue Diamonds - IM-News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://im-news.com/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview With Steve Condos And Filomena Mazzaferro, OneLife Blue Diamonds - IM-News" />
<meta property="og:description" content="By Ted Nuyten OneLife the network marketing arm of OneCoin is in Australia strongly represented by Steven Condos and Filomena Mazzaferro – Blue Diamonds, and net-workers who are part of the Success 4 All team and who are achieving outstanding success. It&#8217;s a privilege to be able to get to know them a little better, ..." />
<meta property="og:url" content="http://im-news.com/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds/" />
<meta property="og:site_name" content="IM-News" />
<meta property="article:tag" content="im-news.com" />
<meta property="article:tag" content="internet marketing" />
<meta property="article:tag" content="online marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Online Marketing" />
<meta property="article:published_time" content="2017-06-05T08:35:00-05:00" />
<meta property="og:image" content="http://im-news.com/wp-content/uploads/2013/04/im-news-feeder.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Feed" href="http://im-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Comments Feed" href="http://im-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Interview With Steve Condos And Filomena Mazzaferro, OneLife Blue Diamonds Comments Feed" href="http://im-news.com/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/im-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://im-news.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//im-news.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://im-news.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://im-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://im-news.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/compat.min.js'></script>
<link rel='https://api.w.org/' href='http://im-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://im-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://im-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://im-news.com/?p=1945273' />
<link rel="alternate" type="application/json+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Finterview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Finterview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://im-news.com/wp-content/uploads/2014/07/favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://im-news.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://im-news.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://im-news.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #444444 !important;  background-image : url(http://im-news.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0070c4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0070c4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0070c4;}
	.cat-box , .footer-bottom .container{border-top-color: #0070c4;}
a {
	color: #0070c4;	}
a:hover {
	color: #bf0000;	}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}



</style> 
<a href="https://plus.google.com/116334231240459180604" rel="publisher"></a>
</head>
<body id="top" class="post-template-default single single-post postid-1945273 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://im-news.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://im-news.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1217"><a href="http://im-news.com/">Home</a></li>
<li id="menu-item-811663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811663"><a href="http://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-811664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811664"><a href="http://im-news.com/one-million-keywords/">One Million Keywords</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://im-news.com/compensation-disclosure/">Compensation Disclosure</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://im-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://im-news.com/contact-us/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="IM-News" href="http://im-news.com/">
					<img src="http://im-news.com/wp-content/uploads/2014/07/imnews-logo.png" alt="IM-News" /><strong>IM-News Internet Marketing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://im-news.com/wp-content/uploads/2014/07/imnews-logo2x.png');
       	jQuery('#theme-header .logo img').attr('width', '300');
       	jQuery('#theme-header .logo img').attr('height', '60');
	}
});
</script>
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-14372" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://im-news.com">Internet Marketing News</a></li>
<li id="menu-item-784781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/money-making-opportunities/">Find Money Making Opportunities</a></li>
<li id="menu-item-17009" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/one-million-keywords/">Get One Million Keywords</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
		<div class="ads-post">					
			<a href="https://www.affilorama.com/affiloblueprint?aff=spreadcast" title="Affiliate Marketing Tools" target="_blank">
				<img src="http://im-news.com/wp-content/uploads/2016/05/affiliate-marketing-tools.png" alt="Affiliate Marketing Tools" />
			</a>
				</div>				
		<article id="the-post" class="post-listing post-1945273 post type-post status-publish format-standard has-post-thumbnail hentry category-online-marketing-2 tag-im-news-com tag-internet-marketing-2 tag-online-marketing tag-social-media">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Interview With Steve Condos And Filomena Mazzaferro, OneLife Blue Diamonds</span></h1>

					
				<div class="entry">
					
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="https://www.businessforhome.org/2017/06/interview-with-steven-condos-and-filomena-mazzaferro-onelife-blue-diamonds/">Ted Nuyten</a></span>  </p>
<div class="ftpimagefix" style="float:left"><img width="150" src="http://im-news.com/wp-content/uploads/2013/04/im-news-feeder.png"></div>
<p><strong>OneLife</strong> the network marketing arm of <strong>OneCoin</strong> is in Australia strongly represented by <strong>Steven Condos</strong> and <strong>Filomena Mazzaferro</strong> – Blue Diamonds, and net-workers who are part of the Success 4 All team and who are achieving outstanding success.</p>
<p>It&#8217;s a privilege to be able to get to know them a little better, as well as to listen and to understand what Network Marketing means for them.</p>
<p>In this interview, they open their heart and share their thoughts and feelings without any limits soon after reaching a new and ambitious rank.</p>
<p><strong>Steve and Filomena, how did you discover Network Marketing?</strong></p>
<p><u>Steve:</u></p>
<p>I was introduced to network marketing over 20 years, ago through a friend I had happened to visit who started drawing the ‘circles&#8217; around the dinner table as I am certain many of your readers could relate to. I grasped the concept immediately as my engineering background – I am a civil engineer by profession – allowed me to recognize the potential of using ‘leverage&#8217; in the manner my friend was explaining.</p>
<p>The penny really dropped for me and I was amazed when I realized for the first time in my professional life that ‘leverage&#8217; is not only a mechanical process that you can use to affect a large outcome with minimum effort. While we all enjoy the natural principle of leverage in our daily lives, most people don&#8217;t pay it a moment&#8217;s thought.  We use leverage to open a tin of paint, undo the wheel nuts to change a tire, and to even lift the car itself.</p>
<p>Understanding that really opened up my mind about Network Marketing and how leverage can equally be applied for the duplication of time, talent and effort for wealth creation. I understood the concept of building and working with a team where a lot of smaller efforts when put together produce a large outcome; I understood the concept of ‘building deep&#8217;, the deeper you build the larger the ‘lever&#8217;, the larger the outcome.</p>
<p>I have been ‘hooked&#8217; on this concept ever since and started my network marketing career on a part-time basis while working full-time as a civil engineer. So it was through the word of a trusted friend, similar story I believe with how most people were introduced into this industry.</p>
<p>Today I am very passionate about the industry. I love teaching and telling the story in particular to newcomers in the industry and I am very excited about the future of the industry and in particular the future of our company.</p>
<p><strong>How long have you been working as a team and as a couple?</strong></p>
<p><u>Steve:</u></p>
<p>As I mentioned, my network marketing career started over 20 years ago. I was involved with network marketing well before we met. I exposed Filomena to the concept of network marketing and it has been a slow, challenging, yet steady process of getting her to really understand and appreciate the network marketing business model. She is a people&#8217;s person and has great sales skills and understood the more ‘traditional&#8217; type of products, so the ingredients for her potential were there.</p>
<p>She had a challenge at the beginning really grasping the essence of network marketing, but she remained positive and supportive mainly behind the scenes with the occasional challenges as a result of the negative publicity our industry receives. We started working together as a team and as a couple only this year and ever since the recent international event in Macau, she is on fire!</p>
<p><u>Filomena:</u></p>
<p>Yes, I am new in NM. I am a hairdresser by trade, but have also had extensive experience in the hospitality industry, managing and running businesses and dealing with customers on a daily basis. While I was sceptical and hesitant to fully apply myself in Network Marketing and OneLife at the beginning, I remained intrigued about the industry and the benefits a lot of people were deriving from the industry such as the income, the freedom and the lifestyle I was seeing.</p>
<p>As time went buy I have learned a lot from Steve, I was always amazed with his focus and his knowledge about the industry and his unshakable dedication to succeed and his attitude slowly started rubbing off on me. I started developing ‘elephant skin&#8217;, as he calls it, to deal with the challenges the industry faces and as a result the people in the industry also face. This was always a challenge for me, but my elephant skin helps me cope with it these days.</p>
<p>I remained positive and involved mainly behind the scene with Steve, but everything changed when I attended the Macau International Event only just recently. I cannot fully explain what happened or how it happened, but I am now 100% all in OneLife and I am no longer working behind the scenes, I am working along Steve&#8217;s side now and loving every minute of it. I now have many layers of elephant skin and nothing can penetrate it.</p>
<p><strong>For many people, becoming part of Network Marketing changed their life completely, has it been your case too?<br /></strong></p>
<p><u>Steve:</u></p>
<p>Absolutely, it has changed our lives and I am sure Filomena agrees with it 100%. In fact, working with OneLife has brought us closer together as a couple, it has made us appreciate more our individual skills and talents we each have and how we can compliment each other and cover each other and feed of each other&#8217;s energy and as a result operate as a team.</p>
<p>And we are growing stronger together as a couple and as a business as we both now appreciate the opportunity OneLife has given us to grow together while working on our common goal and dream, which is not only to feel free from the constraints or the daily routine of the traditional ways of earning a living but actually BE free to enjoy life on our own terms. This is the greatest gift this industry and in particular OneLife has given us and we are not giving that up for anything. We are here to stay and to grow bigger, bolder, stronger and together for more!</p>
<p>Yes, our worldview has also changed and has changed in a very positive way as a result as we started to appreciate what we do, what we say, how we say it and in general how we carry ourselves can also impact the lives of others in a positive way. When your life changes in a positive way, your worldview also changes in a positive way, one brings the other we believe. And we are grateful for that.</p>
<p><strong>Why OneLife? How did you decide for this company?</strong></p>
<p><u>Steve:</u></p>
<p>There&#8217;s a number of reasons that initially made me decide to get involved with OneLife when I was first exposed at the last Hong Kong event when I first travelled there without Filomena.</p>
<p>One reason and at the top of the list is the solid support I received from <strong>Mark and Miki Nishiyama</strong>, my first mentors in OneLife and now great friends and business partners. I have no doubt their support was a definite contributing factor for our success.</p>
<p>The uniqueness of the OneCoin OneLife concept as I understood it at the time was another reason. For example, I found the ‘no repeat order necessary&#8217; feature as a ‘breath of fresh air&#8217; in this industry. Traditionally the monthly repeat order or ‘auto-ship&#8217; cost presents a challenge for many distributors as they struggle to build a profitable business and many simply give up. This always has a detrimental effect on any team. I could see no reason why anybody would give up with OneLife as a result and I liked that.</p>
<p>I loved the simplicity of the compensation plan. As I mentioned, I am an engineer and compensation plans I always analyzed and tried to be fully informed about it so that I can explain it and even more important teach others in my team. I distinctly remember Juha Parhiala up on stage in Hong Kong, where everything started for me telling the story of how they first tested the compensation plan with one of their not so ‘bright&#8217; friends to ensure it was simple enough to understand.</p>
<p>It is a fact we have the simplest compensation plan in the industry, which makes it the most powerful compensation plan in the industry and clear evidence of this is the top 10 world income rankings. I love the simplicity of explaining it and I make it one of my ‘selling&#8217; points when I present the opportunity. I make the bold and powerful statement that I can explain the compensation plan to them in less than 5 minutes and that I am also 100% certain they will understand it. And guess what, they all do! And that&#8217;s powerful.</p>
<p>Then was what I thought and still think today is the real ‘game changer&#8217;. And this is the fact that I can work with OneLife and build a network marketing business and can create what is very lucrative income while at the same time I will be building an asset of future stored value in crypto currency that can be even more lucrative than the income itself. No company in the industry can compete with that. Period.</p>
<p>Finally, what brought everything together for myself as an opportunity to take on, was the response I received when I asked the question in Hong Kong; what&#8217;s happening in Australia and New Zealand? Nothing, not much was the response. The game was on then.</p>
<p>These were the main initial reasons I can say that made me decide OneLife was a great opportunity for me.</p>
<p>Today there are more reasons. More solid, more powerful and more visionary reasons as we now better understand the whole concept as our involvement with the company grew and with the solid upline mentorship we receive also from icons in the industry such as <strong>Igor Alberts &amp; Andreea Cimbala</strong>. What an honour and a privilege to work with such leaders. We are now fully in tune with the company&#8217;s vision and we want and we are excited to play an active role together with millions of other people in shaping the future of money.=</p>
<p><strong>Do you think that normal people with no experience in the industry can change the future?</strong></p>
<p><u>Steve:</u></p>
<p>Yes we do, and once again I believe I can answer on behalf of both of us. We are and many others are living examples. We are ‘normal&#8217; people. I think if you look back in time right throughout history you will discover that our world and the future of many generations in the past and in more recent times was changed because ordinary people or ‘normal&#8217; people believed they can achieve extraordinary results. Many of these ‘normal&#8217; people were laughed at, attacked and ridiculed because they believed being normal does not preclude you from making a difference and changing the world. And many did. So yes, I do believe normal people, people with no experience in the industry can change their future if they believe they can.</p>
<p>As with the famous Henry Ford quote, <em>“If you believe you can, you can. If you believe you can&#8217;t, you can&#8217;t. Either way you will be right about it.”</em></p>
<p><strong>What does the team mean to you? What does teamwork bring to your lives?</strong></p>
<p><u>Filomena:</u></p>
<p>It means everything to us, it is a privilege. To have a team and more importantly to lead a team is a privilege that comes with serious responsibility and accountability. It is like a family you always support and care for and protect as the welfare and performance of the team is a priority. To see them rise to the occasion and succeed and improve the quality of their lives and their loved ones makes it all worthwhile and makes us go harder to improve the quality of many more lives.</p>
<p><u>Steve:</u></p>
<p>We have fun and thoroughly enjoy working with our team, helping everyone further develop their skills and their knowledge and understanding of what they need to do to drive their business to the next level. We enjoy the whole involvement with our team, we are both strong believers in the potential of the human spirit for achievement and we particularly enjoy working with and enjoy the company of self-driven people. We find the challenge of helping others find the reason that will motivate them beyond any obstacle to achieve what they want in life is truly a rewarding and priceless experience. Teamwork brings togetherness and togetherness brings results and results change lives. So while teamwork in any sport can win games, teamwork in our industry can change lives.</p>
<p><strong>Tell us about the path you went through to reach the rank of Blue Diamond?</strong></p>
<p><u>Steve:</u></p>
<p>I actually can write a book about this question, but in short… I felt a sense of achievement I was fighting for and I wanted since I discovered Network Marketing. I always knew I had it in me and I would achieve it because I always worked hard for it. So achieving it also came with a sense of satisfaction and proudness. Proudness for persisting and believing in myself first and staying on the right path.</p>
<p>It was not easy; it took a lot of hard work, many hours and sleepless nights. It took my total focus on what I was doing because of many personal challenges happening around me at the same time. There were some difficult, low times.</p>
<p>But the dream was bigger than the challenges and every new day I worked on the strength I derived from the fruits of the work done on the previous day and kept going the extra mile.</p>
<p>But I was also fortunate to have around me the amazing support of Filomena and the best friends anyone could have and off course as I mentioned already the incredible support and mentorship I received from Mark and Miki Nishiyama also during these challenging times, as well as from Igor Alberts and Andreea Cimbala.</p>
<p>But here we are now, through hard work and a lot of dedication, we are now able to create our own financial stability, which is very important to us as it now also gives us the opportunity to help others create financial stability in their lives. Very, very powerful emotion.</p>
<p><strong>What are your next short-term plans? And in the long run?</strong></p>
<p><u>Steve:</u></p>
<p>Our next short term goal is to work harder and expand our team to reach the rank of Black Diamond before the end of the year and in the process work with and help others in our team to reach the ranks of Diamond and Blue Diamond. We are ready for it.</p>
<p>Our long term goal is to continue on this path and to continue helping and expanding our team to enjoy the financial rewards, the freedom, the lifestyle and the fulfillment that comes after the hard work, being able to travel anywhere and everywhere to help our team and also to create the awareness wherever we can of what we are doing and how we can help change lives.</p>
<p>The Crown Diamond rank or above as the ranks develop is also part of our long term goal off course 🙂</p>
<p>Source:: <a href="https://www.businessforhome.org/2017/06/interview-with-steven-condos-and-filomena-mazzaferro-onelife-blue-diamonds/" class="colorbox" title="Interview With Steve Condos And Filomena Mazzaferro, OneLife Blue Diamonds">https://www.businessforhome.org/2017/06/interview-with-steven-condos-and-filomena-mazzaferro-onelife-blue-diamonds/</a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share This Post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1945273" class="share-facebook sd-button share-icon" href="http://im-news.com/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1945273" class="share-twitter sd-button share-icon" href="http://im-news.com/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1945273" class="share-google-plus-1 sd-button share-icon" href="http://im-news.com/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://im-news.com/tag/im-news-com/" rel="tag">im-news.com</a> <a href="http://im-news.com/tag/internet-marketing-2/" rel="tag">internet marketing</a> <a href="http://im-news.com/tag/online-marketing/" rel="tag">online marketing</a> <a href="http://im-news.com/tag/social-media/" rel="tag">social media</a></span>				<span style="display:none" class="updated">2017-06-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://im-news.com/author/ted-nuyten/" title="Posts by Ted Nuyten" rel="author">Ted Nuyten</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<a href="https://rn132.isrefer.com/go/acorder/TimDini" target=_blank><img src="https://rn132.infusionsoft.com/Download?Id=85886" border="0"></a>				</div>		
				
		
			

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-9" class="widget widget_text"><div class="widget-top"><h4>➡ SUPER FAST WEB HOSTING ✴</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://tunedhosting.com/affiliates/idevaffiliate.php?id=115_2_1_4" target="_blank"><img style="border:0px" src="http://tunedhosting.com/affiliates/media/banners/250X250_blue.png" width="250" height="250" alt=""></a></div>
		</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>➡ iPRO PROFITS OFFER</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://rn132.isrefer.com/go/blpr/TimDini/im-xdwm" target="_blank"><img src="http://im-news.com/wp-content/uploads/2016/05/iPro-Profits.png"></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© 2017 IM-News.com Northbrook, IL 60062 USA			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<div id="tve_notification_box"></div><script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[1005372],"campaign_ids":[1005372],"post_id":1945273,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
		<script type="text/javascript" src="http://im-news.com/wp-content/plugins/thrive-ultimatum/js/dist/frontend.min.js?v=1.5.13"></script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><span style="display:none" class="tl-placeholder-f-type-screen_filler"></span>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/im-news.com\/interview-with-steve-condos-and-filomena-mazzaferro-onelife-blue-diamonds\/":1945273};
	</script>
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"http:\/\/im-news.com\/wp-content\/plugins\/thrive-ultimatum\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/thrive_content_builder_frontend.min.js'></script>
<script type='text/javascript' src='//im-news.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-ultimatum/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"f4fddede77","ajax_url":"\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":1945273},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'74968958',post:'1945273',tz:'-5',srv:'im-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '74968958', '1945273' ]);
</script>
</body>
</html>