<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://im-news.com/xmlrpc.php" />
<title>Data-Backed Advice for High-Converting Real Estate Landing Page Design [+ FREE TEMPLATE] - IM-News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://im-news.com/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Data-Backed Advice for High-Converting Real Estate Landing Page Design [+ FREE TEMPLATE] - IM-News" />
<meta property="og:description" content="By Amanda Durepos You&#8217;re designing a landing page for your Real Estate client, and you turn to “best practice” advice articles to help guide the way. But there&#8217;s a nagging voice at the back of your mind: Does this “best practice” advice apply indiscriminately to my industry? Does this author really know anything about my ..." />
<meta property="og:url" content="http://im-news.com/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template/" />
<meta property="og:site_name" content="IM-News" />
<meta property="article:tag" content="im-news.com" />
<meta property="article:tag" content="internet marketing" />
<meta property="article:tag" content="online marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Online Marketing" />
<meta property="article:published_time" content="2017-09-07T02:35:06-05:00" />
<meta property="og:image" content="http://im-news.com/wp-content/uploads/2017/09/2190079-thumb.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="243" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Feed" href="http://im-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Comments Feed" href="http://im-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IM-News &raquo; Data-Backed Advice for High-Converting Real Estate Landing Page Design [+ FREE TEMPLATE] Comments Feed" href="http://im-news.com/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/im-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://im-news.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//im-news.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://im-news.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://im-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://im-news.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/compat.min.js'></script>
<link rel='https://api.w.org/' href='http://im-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://im-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://im-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://im-news.com/?p=2190079' />
<link rel="alternate" type="application/json+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Fdata-backed-advice-for-high-converting-real-estate-landing-page-design-free-template%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://im-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fim-news.com%2Fdata-backed-advice-for-high-converting-real-estate-landing-page-design-free-template%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://im-news.com/wp-content/uploads/2014/07/favicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://im-news.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://im-news.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://im-news.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #444444 !important;  background-image : url(http://im-news.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 16px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0070c4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0070c4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0070c4;}
	.cat-box , .footer-bottom .container{border-top-color: #0070c4;}
a {
	color: #0070c4;	}
a:hover {
	color: #bf0000;	}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}



</style> 
<a href="https://plus.google.com/116334231240459180604" rel="publisher"></a>
</head>
<body id="top" class="post-template-default single single-post postid-2190079 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://im-news.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://im-news.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1217"><a href="http://im-news.com/">Home</a></li>
<li id="menu-item-811663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811663"><a href="http://im-news.com/money-making-opportunities/">Money Making Opportunities</a></li>
<li id="menu-item-811664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811664"><a href="http://im-news.com/one-million-keywords/">One Million Keywords</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://im-news.com/compensation-disclosure/">Compensation Disclosure</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://im-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://im-news.com/contact-us/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="IM-News" href="http://im-news.com/">
					<img src="http://im-news.com/wp-content/uploads/2014/07/imnews-logo.png" alt="IM-News" /><strong>IM-News Internet Marketing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://im-news.com/wp-content/uploads/2014/07/imnews-logo2x.png');
       	jQuery('#theme-header .logo img').attr('width', '300');
       	jQuery('#theme-header .logo img').attr('height', '60');
	}
});
</script>
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-14372" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://im-news.com">Internet Marketing News</a></li>
<li id="menu-item-784781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/money-making-opportunities/">Find Money Making Opportunities</a></li>
<li id="menu-item-17009" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://im-news.com/one-million-keywords/">Get One Million Keywords</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
		<div class="ads-post">					
			<a href="https://www.affilorama.com/affiloblueprint?aff=spreadcast" title="Affiliate Marketing Tools" target="_blank">
				<img src="http://im-news.com/wp-content/uploads/2016/05/affiliate-marketing-tools.png" alt="Affiliate Marketing Tools" />
			</a>
				</div>				
		<article id="the-post" class="post-listing post-2190079 post type-post status-publish format-standard has-post-thumbnail hentry category-online-marketing-2 tag-im-news-com tag-internet-marketing-2 tag-online-marketing tag-social-media">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Data-Backed Advice for High-Converting Real Estate Landing Page Design [+ FREE TEMPLATE]</span></h1>

					
				<div class="entry">
					
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="http://feedproxy.google.com/~r/Unbounce/~3/kzE1eAf_o4I/">Amanda Durepos</a></span>  </p>
<div class="ftpimagefix" style="float:left"><img width="350" src="https://unbounce.com/photos/real-estate-postfeatured-image-650-650x243.png" alt=""></div>
<p>You&#8217;re designing a landing page for your Real Estate client, and you turn to “best practice” advice articles to help guide the way.</p>
<p>But there&#8217;s a nagging voice at the back of your mind:</p>
<p>Does this “best practice” advice apply indiscriminately to <em>my industry</em>? Does this author really know anything about my audience at all?</p>
<p>“Best practices” become “<em>better</em> practices” when they are industry-specific.</p>
<p>When our design team was recently wireframing new landing page templates for the Unbounce builder, they set out to create industry-specific templates that addressed this truth: <strong>different audiences belonging to different industries behave differently. </strong>They have different pains, different motivators and different disincentives.</p>
<p>Firm believers that data needs to inform design, our design team sourced their research in two key areas:</p>
<li><strong>Data from the Unbounce Conversion Benchmark Report: </strong>The report includes average conversion rates for 10 popular industries, as well as Machine Learning-powered recommendations around reading ease, page length, emotion and sentiment.</li>
<li><strong>High-converting customer landing pages:</strong> Our designers looked at the top 10 highest-converting Unbounce landing pages in those industries, and analyzed common design and copy elements across the pages.</li>
<p>Our design team then combined insight from these two key areas of research to build out content and design requirements for the best possible landing page template for each of the 10 industries.</p>
<p><strong>One of these industries was Real Estate, and now we want to share their findings with you.</strong></p>
<p>See a breakdown of their process for designing the Real Estate page template at the bottom of this post, or read on for their key findings about what converts in the Real Estate industry.</p>
<h2>Which copy elements convert best in the Real Estate industry?</h2>
<h3>Word count</h3>
<p>The data scientists and conversion rate optimizers who put together the Unbounce Conversion Benchmark Report found that for Real Estate lead capture landing pages, <strong>short n&#8217; sweet is better: overall, they saw 33% lower conversion rates for longer landing pages.</strong></p>
<p><img src="https://unbounce.com/photos/real-estate-landing-page-word-count-650x466.png" alt="" width="650" height="466"><br />
This chart shows how the word count relates to conversion rates for the Real Estate vertical. On the x-axis we have word count — on the y-axis, conversion rate.</p>
<p>This was consistent with what the design team saw across high-converting Unbounce customer landing pages in Real Estate: pages were relatively short with concise, to-the-point copy.</p>
<h3>Reading ease</h3>
<p>The Unbounce Convert Benchmark Report also revealed that in the Real Estate vertical, prospects want simple and accessible language. <strong>The predicted conversion rate for a landing page written with 6th grade level language was nearly double that of a page written at the university level. </strong></p>
<p><img src="https://unbounce.com/photos/real-estate-landing-page-reading-ease-650x396.png" alt="" width="650" height="396"><br />
This chart shows how conversion rates trend with changes to reading ease for the Real Estate Industry. On the x-axis we have the Flesch Reading Ease score — on the y-axis, conversion rate.<br />
According to the Unbounce Conversion Benchmark Report, <strong>41.6% of marketers in the Real Estate industry have at least one page that converts at less than 1.3%</strong> (in the 25th percentile for this industry). Download the report here to see the full data story on Real Estate and get recommendations for copy, sentiment, page length and more for nine additional industries.</p>
<h3>Fear-inducing language</h3>
<p>The Unbounce Conversion Benchmark Report used an Emotion Lexicon and Machine Learning to determine whether words associated with eight basic emotions (anger, anticipation, disgust, fear, joy, sadness, surprise and trust) affected overall conversion rates.</p>
<p>While these emotions did not seem to dramatically correlate with conversion rate in the Real Estate vertical, fear-based language was the exception. We saw a<em> slight</em><strong> negative trend for pages using more fear-inducing terms:</strong></p>
<p><img src="https://unbounce.com/photos/real-estate-landing-pages-fear-based-language.png" alt="" width="602" height="376"><br />
This chart shows how the percentage of copy that evokes fear is related to conversion rates for the Real Estate vertical. On the x-axis we have the percentage of copy that uses words related to fear — on the y-axis, conversion rate.</p>
<p>If more than half a percent of your copy evokes feelings of fear, you could be hurting your conversion rates.</p>
<p>Here are some <strong>words commonly associated with fear</strong> on Real Estate lead capture landing pages: <em>highest, fire, problem, watch, change, confidence, mortgage, eviction, cash, risk…</em></p>
<p>See the full list in the Unbounce Conversion Benchmark Report.</p>
<h3>Calls to action</h3>
<p>When our designers looked at the top 10 highest-converting Unbounce customer landing pages in the Real Estate vertical, they took a close look at the calls to action and found that:</p>
<ul>
<li>Every page provided a <em>detailed </em>description of the offer</li>
<li>Almost all had a “request a call back” or “call us” option (other CTAs included “get more info,” “apply now” and “get the pricelist”)</li>
<li>Most did an excellent job of including button copy that reinforces what prospects get by submitting the form</li>
</ul>
<p>If you use a “call us” CTA on your landing pages, make sure you try out our CallRail integration. This will help you track which calls are a result of your paid spend and landing pages!</p>
<p>Here are some examples of the forms and calls to action on some of our highest-converting Real Estate lead capture landing pages:</p>
<p><img src="https://unbounce.com/photos/real-estate-landing-page-design-lead-capture-form-1-650x171.png" alt="" width="650" height="171"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-lead-capture-form-3-650x270.png" alt="" width="650" height="270"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-lead-capture-form-2.png" alt="" width="300" height="819"></p>
<h3>The usual suspects (benefits, social proof, UVP…)</h3>
<p>Without much exception, the pages featured a lot of the copywriting elements that one would expect to see on <em>any</em> high-converting landing page (regardless of vertical):</p>
<ul>
<li>Detailed <strong>benefits </strong>listed as bullet points</li>
<li>A <strong>tagline</strong> that reinforces the <strong>unique value proposition</strong> or speaks to a<strong> pain point</strong>:</li>
</ul>
<p><img src="https://unbounce.com/photos/real-estate-landing-page-design-uvp-example-1-650x92.png" alt="" width="650" height="92"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-uvp-example-2-650x128.png" alt="" width="650" height="128"></p>
<ul>
<li>And not surprisingly, <strong>testimonials.</strong> One page went above and beyond with a video testimonial:</li>
</ul>
<p><img src="https://unbounce.com/photos/real-estate-landing-page-design-video-testimonial-example-650x486.png" alt="" width="650" height="486"></p>
<h2>Which design elements convert best in the Real Estate industry?</h2>
<p>The highest-converting Real Estate landing pages included <strong>lots of imagery:</strong></p>
<ul>
<li>Beautiful hero shots of the interior and exterior of properties</li>
<li>Maps</li>
<li>Full-width photography backgrounds</li>
<li>Floor plans</li>
</ul>
<p>Some examples:</p>
<p><img src="https://unbounce.com/photos/real-estate-landing-page-design-imagery-example-1-650x364.png" alt="" width="650" height="364"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-imagery-example-2-650x212.png" alt="" width="650" height="212"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-imagery-example-3-650x199.png" alt="" width="650" height="199"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-imagery-example-4-650x275.png" alt="" width="650" height="275"><br />
<img src="https://unbounce.com/photos/real-estate-landing-page-design-imagery-example-5.png" alt="" width="400" height="241"></p>
<p>Our designers also studied other design features as basic guidelines for the template they were then going to create.</p>
<p>While these specifics are meant to be <strong>taken with a grain of salt</strong> (you may already have brand colors and fonts!) they could serve as a good starting point if you&#8217;re starting completely from scratch and want to know what others are up to.</p>
<p>Many of the high-converting pages had:</p>
<ul>
<li>San-serif fonts</li>
<li>Palettes of deep navy and forest green</li>
<li>Orange (contrasting) call to action buttons</li>
</ul>
<p><strong>The highest-converting landing pages in the Real Estate industry sit at 11.2%</strong>. If your Real Estate page converts at over 8.7%, you&#8217;re beating 90% of your competitors&#8217; pages. See the breakdown of median and top conversion rates (and where you stand!) via the Unbounce Conversion Benchmark Report.</p>
<h2>Behold, the template our designers created</h2>
<p>After synthesizing all that research, our Senior Art Director Cesar Martínez took to his studio (okay, his desk), and drafted up this beautiful Real Estate landing page template:</p>
<p>Check out Unbounce&#8217;s Real Estate templates here. Already a customer? Log in and get started with the ALLHËR template right now.</p>
<p>Not only is the template beautiful, it was created by analyzing <em>actual data</em>: what makes for a high-performing landing page in the Real Estate industry via the Unbounce Benchmark Report and high-converting customer pages. </p>
<p><img src="http://unbounce.com/photos/real-estate-landing-page-template.jpg" alt="" width="600" height="380"></p>
<h2>Footnote: The design process</h2>
<p>Curious about the process our designers used to develop this data-backed Real Estate landing page template? Here are the steps they followed:</p>
<li>For the 10 highest-converting customer landing pages, they analyzed all common elements (such as form, what type of information is collected, what type of offer, if there are any testimonials, etc). This allowed them to build their content requirements.</li>
<li>They referred to the word count recommendations in the Unbounce Conversion Benchmark Report and designed for that word count limit.</li>
<li>They referred to reading ease level recommendations for that specific industry from the Benchmark Report and shared the information with their copywriter.</li>
<li>They sketched out a rough idea of their potential landing page template.</li>
<li>They selected typography and colors relevant to the industry based on what was popular in the 10 examples.</li>
<li>They named their imaginary company in the industry and sketched out some potential logos. They picked photography built out a moodboard.</li>
<li>That helped them gather all the information they needed to build out their template!</li>
<p>Source:: <a href="http://feedproxy.google.com/~r/Unbounce/~3/kzE1eAf_o4I/" class="colorbox" title="Data-Backed Advice for High-Converting Real Estate Landing Page Design [+ FREE TEMPLATE]">http://feedproxy.google.com/~r/Unbounce/~3/kzE1eAf_o4I/</a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share This Post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2190079" class="share-facebook sd-button share-icon" href="http://im-news.com/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2190079" class="share-twitter sd-button share-icon" href="http://im-news.com/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2190079" class="share-google-plus-1 sd-button share-icon" href="http://im-news.com/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://im-news.com/tag/im-news-com/" rel="tag">im-news.com</a> <a href="http://im-news.com/tag/internet-marketing-2/" rel="tag">internet marketing</a> <a href="http://im-news.com/tag/online-marketing/" rel="tag">online marketing</a> <a href="http://im-news.com/tag/social-media/" rel="tag">social media</a></span>				<span style="display:none" class="updated">2017-09-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<a href="https://rn132.isrefer.com/go/acorder/TimDini" target=_blank><img src="https://rn132.infusionsoft.com/Download?Id=85886" border="0"></a>				</div>		
				
		
			

		
				<div id="comments">




</div><!-- #comments -->
	
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-7" class="widget widget_text"><div class="widget-top"><h4>➡ Professional Keyword Tools</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="/longtailpro.php" target="_blank"><img src="http://im-news.com/wp-content/uploads/2017/06/LongTailPro.png" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>➡ SUPER FAST WEB HOSTING ✴</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://tunedhosting.com/affiliates/idevaffiliate.php?id=115_2_1_4" target="_blank"><img style="border:0px" src="http://tunedhosting.com/affiliates/media/banners/250X250_blue.png" width="250" height="250" alt=""></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© 2017 IM-News.com Northbrook, IL 60062 USA			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<div id="tve_notification_box"></div><script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[1005372],"campaign_ids":[1005372],"post_id":2190079,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
		<script type="text/javascript" src="http://im-news.com/wp-content/plugins/thrive-ultimatum/js/dist/frontend.min.js?v=1.5.18"></script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><span style="display:none" class="tl-placeholder-f-type-screen_filler"></span>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/im-news.com\/data-backed-advice-for-high-converting-real-estate-landing-page-design-free-template\/":2190079};
	</script>
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"http:\/\/im-news.com\/wp-content\/plugins\/thrive-ultimatum\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-leads/tcb/editor/js/thrive_content_builder_frontend.min.js'></script>
<script type='text/javascript' src='//im-news.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/thrive-ultimatum/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/im-news.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://im-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"52be04a366","ajax_url":"\/\/im-news.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":970183,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":2190079},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'74968958',post:'2190079',tz:'-5',srv:'im-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '74968958', '2190079' ]);
</script>
</body>
</html>